Author Topic: goodman AC condensor running but not fan  (Read 4926 times)

Offline pbhound

  • ***
  • Posts: 3
goodman AC condensor running but not fan
« on: July 05, 2007, 08:33:48 AM »
 i have a goodman furnace/ac model number PGB-036100 the condenser runs but the Coil Fan does not run until you give it a spin. can someone point me into the right direction? oh and the fan motor gets really hot, so i am thinking that the fan motor itself lost a winding.

Offline TECH X

  • Pro Techâ„¢
  • *****
  • Posts: 90
    • HVAC TECH GROUP
Re: goodman AC condensor running but not fan
« Reply #1 on: July 05, 2007, 10:10:38 AM »
It sounds like the compressor is running but not the condenser fan.  There is a dual capacitor outside, one side for the compressor and one for the fan motor.  You may have a bad capacitor.  If the windings were shorted or grounded the fan wouldn't move at all.  There is an internal overload to protect the motor from overheating, which is what usually happens with a bad run capacitor, beacuse the amperage increases.  It's a simple and inexpensive repair.  The existing capacitor will have a rating ie: 5MFD/30MFD @ 370VAC.  Just buy a new one, turn off the 240V supply, wait 5 min for the capacitor to discharge, then make sure the wires go back in the same place.  Here's what the capacitor will look like, either round or oval.  The terminals will be marked C = common, HERM = compressor, FAN = fan motor.

 

Offline pbhound

  • ***
  • Posts: 3
Re: goodman AC condensor running but not fan
« Reply #2 on: July 05, 2007, 10:25:43 AM »
thanks it actually looks like the one on the right and the cap is a 45.0/5.0 MFD. thanks for the help and i hope it works.

Offline pbhound

  • ***
  • Posts: 3
Re: goodman AC condensor running but not fan
« Reply #3 on: July 05, 2007, 02:00:38 PM »
THANK YOU so much its hard to believe that an $18.08 item can cause so much discomfort!  the CAP was the problem and its working like a champ!